nyttige artikler

Oppdater Firefox-nettleseren din akkurat nå for å fikse en alvorlig sikkerhetsfeil

På hælene av Firefox 67.0-utgivelsen har Mozilla rullet ut Firefox 67.0.3, som fikser en stor sikkerhetsfeil. I følge Mozilla Security-styret har hackere angivelig brukt feilen til å overta PC-er som kjører upålitelige versjoner av Firefox 67.0. Alle Firefox-brukere bør oppdatere til den nyeste versjonen umiddelbart for å beskytte seg mot utnyttelsen, noe som er enkelt nok å gjøre: last ned den nyeste versjonen av nettleseren direkte fra Mozilla, eller klikk på hamburgerikonet i øvre høyre hjørne, deretter Hjelp, deretter Om Firefox.

Opprinnelig ble rapportert til Mozilla av medlemmer av Google Project Zero og Coinbase Security, og feilen lar hackere bruke manipulert javascript-kode for å lure brukere til å besøke nettsteder som distribuerer ondsinnet kode på PC-ene deres. Dette er en alvorlig sårbarhet, og Mozilla Security-styret oppfordrer alle brukere til å installere oppdateringene umiddelbart - Det er til og med ille nok at det amerikanske byrået for cybersecurity and Infrastructure Security til og med har engasjert seg i å spre ordet om lappen.

Firefox kan være en av de beste nettleserne for mainstream for sikkerhets- og personverninnstilte brukere i disse dager, men helt klart, selv det kan gi etter for uforutsette utnyttelser. Installer lappen ovenfor, og sørg for at andre Firefox-brukere gjør det samme.